フォント(書体)設定:Illustrator

デザインにおいて、フォントはとても重要です。イラストレータで作ったデザインを美しく印刷するために、「すべてのフォントに対してアウトライン化」と「適切なフォントサイズ」をご確認ください。フォントサイズは「できるだけ6pt以上」をご使用されることをおすすめします。6pt以下の場合、文字がかすれたりつぶれたりする可能性があります。

アウトライン化とは?
フォントが図形と認識されるようにする処理のこと。
データを、作成したパソコン以外のパソコンで開くと、インストールされているフォントがないなどの理由から、文字化けや文字位置のズレなどといった問題が発生します。入稿データのフォントを「アウトラインを作成」をすることで、テキストが図形として認識され、別の環境のパソコンでも正しくフォントが表示されます。

 

【注意】再入稿になることがあります!

フォントをアウトライン化せずに入稿をし文字化け等の問題が起こった場合、再度データ入稿いただく可能性がありますので、ご注意ください。

【注意】必ず別名保存を!

一度アウトラインを作成した文言は、打ち直すことが出来なくなりますので、アウトライン前のデータとアウトライン後のデータを分けて保存しておきましょう。

 

フォントのアウトライン作成手順

1.アウトラインを作成する

必ずレイヤーとオブジェクトのロックを全て解除します。

guide_img_il032

・レイヤーのロックを解除……レイヤーパレットで鍵がない状態にします。
・オブジェクトのロック………メニュー「オブジェクト」→「すべてをロック解除」

ロックがかかったオブジェクトがない場合、選択できません。

 

2.オブジェクト、テキストオブジェクトすべてを選択する。

メニュー「選択」→「すべてを選択」

テキストオブジェクトを個別にアウトライン作成することも出来ますが、すべてを選択して一度にアウトライン作成されることをおすすめします。

 

3.「アウトラインを作成」する

メニュー「書式」→「アウトラインを作成」

フォントはアウトラインを作成すると編集が出来なくなります。アウトライン作成後は上書き保存をせず、別名で保存をお願いします。

 

4.アウトライン作成後の確認

アウトラインが作成されていないフォントが残っていないかの確認をします。
メニュー「書式」→「フォント検索」

guide_img_il033

ドキュメントのフォント欄の中に、フォント名が表示されていなければすべてのフォントのアウトラインが作成されているということになります。
データにまだアウトラインが作成されていないフォントが存在していると、この欄にフォント名が表示されます。

 

すべてのフォントのアウトライン作成後にフォント名が表示されてしまう場合

1.孤立点の削除

テキストが入っていなくても、文字ツールでクリックをするとフォント情報が残ってしまいます。このオブジェクトを孤立点といいます。孤立点は出力時のエラーの原因になりますので削除をしてください。
メニュー「選択」→「オブジェクト」→「余分なポイント」必要のないオブジェクトである事を確認して削除してください。

 

2.エンベロープ機能を使用している場合の注意

エンベロープ機能を使用しているフォントはそのままではアウトラインが作成出来ません。
メニュー「オブジェクト」→「エンベロープ」→「拡張」でアウトラインを作成してください。

 

3.グラフツールを使用している場合の注意点

グラフツールのメモリ部分の数字はそのままではアウトラインが作成出来ません。
メニュー「オブジェクト」→「グループ解除」をしてからアウトラインを作成してください。

 

4.パターン登録したフォントの場合

登録したパターンに含まれているフォントは、そのままではアウトラインが作成出来ません。
メニュー「オブジェクト」→「分割・拡張」をしてからアウトラインを作成してください。

【注意】下記の場合はフォント検索に引っかかりません。
アウトライン前のフォントを用い透明効果でマスクをかけた場合、フォント検索に引っかからなくなります。
フォント置換されて印刷される可能性がございますので、マスクをかける際は必ずアウトライン化を先におこなうようご注意ください。
font_ai

このページは役に立ちましたか? 役に立った 役に立たなかった